Solved

Galaxy S9+ Wifi Calling and Messaging

  • 13 July 2019
  • 1 reply
  • 177 views

I have been trying really hard to get this to work and nothing is helping.

  1. I was able to get wifi calling enabled on my account
  2. On my phone it shows that wifi calling is enabled in the mint app
  3. I have gotten the text message that says wifi calling is enabled
  4. In my phone settings I have enabled wifi calling.
  5. I have changed my APN to the "Ultra" APN that is suggested when you write setup
  6. I am running android 9 Pie
Yet, when I try to write a message with airplane mode on and wifi also on, it says that sms is unavailable. When I try to call, I have to turn off airplane mode before it works.
icon

Best answer by Treker2 13 July 2019, 18:38

Airplane mode disables a device's cellular radio, Wi-Fi, and Bluetooth—all the wireless transmission functions.
View original

1 reply

Airplane mode disables a device's cellular radio, Wi-Fi, and Bluetooth—all the wireless transmission functions.

Reply