Question

Wi-Fi Calling ER06 - SIM Not Ready

  • 12 September 2019
  • 3 replies
  • 37 views

As, it says, when trying to activate Wi-Fi calling I get the error message in the subject line. I have a Samsung J3 Prime. And Wi-fi calling is activated at Mint, I even got a text message saying so and have restarted the phone since then. Any ideas?

3 replies

You'll want to make sure your phone is configured for wifi calling on your end as well.

Settings > Connections > Wifi > More Connections > Wifi Calling.

Let me know if that helps.
You'll want to make sure your phone is configured for wifi calling on your end as well.


This is what I was doing when I got the error message
Apologies, I just tried to follow your progression since you detailed you had activated wifi calling through mint. If you've done it on the hardware end, there's not much else you can do on your end except for maybe try disabling it and re-enabling it through mint. Beyond that, chat in with support.

Could you post the resolution here once you've got it ironed out?

Reply