Question

Wifi calling option is gone on a Samsung Note 8 supported device

  • 11 September 2018
  • 4 replies
  • 550 views

I switched from At&t to mint and the wifi calling option is tottaly nowhere to be found. The phone is on the supported devices. I activated wifi calling on my account and I got the text that it has been activated but still nowhere to be found on my phone. I did all the APN settings the way it was told. And everything else works fine. Just wifi calling.

Can someone help me please !

4 replies

Userlevel 2
When you put your Mint SIM card in this phone, did a bunch of T-Mobile apps suddenly show up (and AT&T apps disappear?) Stuff like T-Mobile TV, T-Mobile, etc?

If you have access to a TMO SIM card that'll fit in your phone--active, inactive, postpaid, prepaid, doesn't matter--try to get it and stick it in your phone. Boot up the phone, then put your Mint SIM card in.
I don't have an access to a T-Mobile sim card to do that. And nothing happened when I put the Mint card the first time.
Userlevel 1
Hey Zhivkonedev85,

Could you please private message us your Mint Mobile phone number?

Thanks,
Nicole, Mint Mobile
I solved my problem regarding NO WIFI CALLING on my Samsung S8.

I could never find the Wi-Fi Calling setting - it was not under SETTINGS > CONNECTIONS > MORE..

After the last Samsung software update (few days ago) my Wifi Calling stopped again. So after searching the web - I found a thread that said the setting has moved

It is now under call settings. Go to the phone icon / dial pad, hit the three dots in the corner > settings > wifi calling.

So to restate. Press the phone app (assuming it has to be the default Samsung). On any page that's up (recent, dialpad, etc) there will be three dots at the top right. Press the three dots and the pop-up menu will have settings as a choice. Press that. And it's right there.

Mine was OFF. I turned it on - and now have Wifi Calling.

Reply