Question

Oneplus 3 APN Settings

  • 1 January 1970
  • 2 replies
  • 843 views

  • Anonymous
  • 0 replies
I've been using Mint for almost a year now and recently I became unable to send MMS. The Mint Sim APN settings never worked for me so I've been using the following T-mobile settings:

Name: T-Mobile US LTE
APN: fast.t-mobile.com
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
Multimedia message proxy:
Multimedia message port:
MCC: 310
MNC: 260
Authentication type: None
APN Type: default,supl,mms
APN protocol: IPv6
APN roaming protocol: IPv4
Bearer: Unspecified

I tried switching back to the settings on the Mint website:

Name – Ultra
APN – Wholesale
Proxy – (leave blank)
Port – 8080
Username & Password – (leave blank)
Server – (leave blank)
MMSMMSC – http://wholesale.mmsmvno.com/mms/wapenc
MMS Proxy – (leave blank)
MMS Port – (leave blank)
MCC – 310
MNC – 260
Authentication Type – (leave blank)
APN Type – default,supl,mms

I've attempted many variations on these settings and none have worked. I've also tried multiple messaging apps including android messages, QKSMS, Mood Messenger, and Textra. I'm running android 8.0.0 and OxygenOS 5.0.6. Any ideas?

2 replies

I have the exactly same problems as yours! I tried so many different APNs but none of them works. I think it's MINT issue that has just happened. I'll just wait for a couple days and see if it doesn't work, I might have to say good bye to MINT.

I FEEL YOU!!
Update: Looks like the T-mobile APN is working now. Someone at Mint-SIM got back to me and said they were having issues with MMS earlier. Apparently those issues have been fixed.

Reply