Question

iPhone X native voicemail no longer exists

  • 28 February 2020
  • 4 replies
  • 63 views

About a week or so ago, I went to the voicemail section of my native Phone app in iOS (iPhone X, most recent software version) and my voicemails were gone.

In place of that, was a message, “to retrieve a voicemail, first setup a password and a greeting.”

Frustrating, lost all my voicemails, but whatever, things happen. Technology updates. I’ll live.

Click the button to re-setup my voicemail, create a password, and then am met with an error “try again later”.

 

 

 

I’ve restarted my phone, updated carrier settings, removed and inserted my sim card, and have done all 3 in different order.

What gives? No one on phone support is willing to help. They just tell me to dial/hold “1”, which works but it’s 2020 I want to check my voicemail in my app like I have for the past 2 years. Come on guys.


4 replies

Userlevel 3

About a week or so ago, I went to the voicemail section of my native Phone app in iOS (iPhone X, most recent software version) and my voicemails were gone.

In place of that, was a message, “to retrieve a voicemail, first setup a password and a greeting.”

Frustrating, lost all my voicemails, but whatever, things happen. Technology updates. I’ll live.

Click the button to re-setup my voicemail, create a password, and then am met with an error “try again later”.

 

 

 

I’ve restarted my phone, updated carrier settings, removed and inserted my sim card, and have done all 3 in different order.

What gives? No one on phone support is willing to help. They just tell me to dial/hold “1”, which works but it’s 2020 I want to check my voicemail in my app like I have for the past 2 years. Come on guys.

Hi! Sorry to hear that you are experiencing this issue. I've sent you a DM requesting some information to assist you as soon as possible. 

I’m having the exact same issue, keep getting an error message every time I try to set up a password. 

Same issue here.  Just started happening.  iPhone SE...

 

Same issue here.  Just started happening.  iPhone SE...

Try this thread https://community.mintmobile.com/topic/show?tid=1197&postid=3901

Reply