Solved

LTE, VoLTE not working, 4G not much better

  • 27 January 2020
  • 4 replies
  • 142 views

Hey everyone, hello. I recently signed up for 12 months of 3GB service. I have an iPhone 11. Signing up was easy and so was getting my number ported over. 

I live in the metro Detroit area and should have excellent coverage. However, I have been disappointed so far and it has not even been 1 month. I have plenty of data left, but seem to have trouble downloading things or even opening web pages when I'm not on wifi. 

When I am on wifi, everything works great. But, nothing will upload if I have the “LTE, VoLTE On” selected (see photo). I have to select the 4G option in the photo and things sometimes improve, but not much.

It seems others are having this same issue. I have written to Mint via their Facebook Messenger, but haven't received a response. Any thoughts?

 

icon

Best answer by skeptict 3 February 2020, 15:38

Someone on a different thread in the Mint Community forum with the same issue was told by Mint to:

-Turn on airplane mode
-Turn off your cellular
-Remove the SIM card
-Wait for 5 min in order for the SIM to refresh
-Reinsert the SIM card
-Turn on your cellular
-Turn off airplane mode 

 

 

Thanks!  This seems to have made the difference for me too (I was having the same issue, phone showed LTE bars but no data connection). I did slightly different steps, though:

  • Turn off cellular
  • Turn on Airplane mode
  • Power down phone
  • remove SIM for 5 minutes
  • Reinsert SIM
  • Turn phone back on
  • Turn off Airplane mode
  • Turn on cellular.

 

View original

4 replies

What is the picture of?

 

What is the picture of?

 

The cell data settings on my phone (iPhone 11). 

Someone on a different thread in the Mint Community forum with the same issue was told by Mint to:

-Turn on airplane mode
-Turn off your cellular
-Remove the SIM card
-Wait for 5 min in order for the SIM to refresh
-Reinsert the SIM card
-Turn on your cellular
-Turn off airplane mode 

 

So, I followed the steps last night and then left the phone off until I got in the car to head to work this AM. I wanted to make sure I didn’t connect to my home wi-fi.  Once I  was away from my home Wi-Fi, I turned the phone on. It worked! It’s the first time I’ve actually been able to use LTE since I got this Mint SIM card a couple weeks ago. This looks promising.   I’m in my office now and on wi-fi. The big test will be when I leave work and try to use LTE after nine hours of being on wi-fi.

Someone on a different thread in the Mint Community forum with the same issue was told by Mint to:

-Turn on airplane mode
-Turn off your cellular
-Remove the SIM card
-Wait for 5 min in order for the SIM to refresh
-Reinsert the SIM card
-Turn on your cellular
-Turn off airplane mode 

 

 

Thanks!  This seems to have made the difference for me too (I was having the same issue, phone showed LTE bars but no data connection). I did slightly different steps, though:

  • Turn off cellular
  • Turn on Airplane mode
  • Power down phone
  • remove SIM for 5 minutes
  • Reinsert SIM
  • Turn phone back on
  • Turn off Airplane mode
  • Turn on cellular.

 

Reply