Solved

Not getting internet connection with hotspot


I've set data on my Android phone as per instructions. I get the option to connect to it as a hotspot on my lap top, but continue to get "no internet access" (with exclamation mark in yellow triangle). Any ideas?
icon

Best answer by rizRos 24 August 2018, 05:12

Mint Guys,

In the Access Points settings under Mobile Network, I changed the MVNO type to "IMSI" on ZTE Axon 7 and hotspot it started functioning. Earlier, my devices were able to connect but not use the hotspot!

If this is important settting, it has been missed by Mint help for Android.

Hope this helps someone!
View original

27 replies

Set up in Network and Sharing Center on laptop? That what Windows usually requires.
......
I have attempted to do so without success. When I troubleshoot I get the message "your DNS server might be unavailable." Thanks.
Userlevel 2
When you get the option to "connect to it as a hotspot" is that on your phone where you get a screen that says "set up a wifi hotspot"? Did you create a password and save the wifi settings? Did you then turn on "portable wifi hotspot" on your phone.

When you click on that yellow triangle, do you see options like "wifi, "airplane mode" and "mobile hotspot"? If you did all that, do NOT click "mobile hotspot" on your laptop. That is for setting up a hotspot from your computer, not for having your computer connect to your phone's hotspot. Click on wifi instead to turn it on and see wifi networks to connect to. You should then see the hotspot name that you created on your phone. You can then choose that wifi network to connect to.

Let us know how it goes.
Pikeviewer2:

I have done everything you suggest in your first paragraph.

When I click the yellow triangle, it states "Coolpad Rogue No internet Access." My phone (coolpad rogue) does show as a hotspot wifi network. When I run the "Troubleshooting" diagnostics I get the message "Your DNS server might be unavailable."

Thanks.
Userlevel 2
The only other thing I can think of is to see if another device like a tablet or someone else's phone can connect with your phone hotspot. Otherwise I hope the moderator chimes in or you could try calling Mint's customer service number.
Pikeviewer2 :

Thanks for the responses, I'll try giving Mint a call.
Hi, you need to modify your data settings. For Android, open settings, go to connections, then Mobile Networks, then Access Point Names. You should have created "Ultra" for one of the choices. Edit and for APN type, modify it by adding "dun" -- so the full entry should be "default,supl,mms,dun"
Rchow01:

Thanks for the feedback. However, after doing as you suggested, I continue to not get Wi-Fi access on mine or other's devices. Prior to doing as you suggested, there was a period of about 2 days when it did work, but has not worked since. Thanks again.
Curious! Which Android phone are you using? Have you thoroughly checked for typos or omissions when you entered the data settings? I made a mistake, and it took me a few days to discover it. Also, there are no spaces between the items in the APN type: "default,supl,mms,dun"
it is a Coolpad Rogue. I have double, triple, and quadruple checked the entries as well as reentered them. The odd thing of it having worked for a couple of days is what really stumps me! Thanks again for your efforts to help me out.
How to solve this problem? Please - Report if it is solved.
Not solved. I had several others attempt to connect with their devices: although my phone is listed as an available wifi on their devices, no one could connect.
Thanks for the answer. I have the same problem. I tried to connect the computer, other phone, a tablet, - there is no Internet.... "Your DNS server might be unavailable."
Same message that I get. Well, at least there is some comfort in not being alone with this issue!

Can anybody help???
Userlevel 1
Same message that I get. Well, at least there is some comfort in not being alone with this issue!

Can anybody help???


What Windows Release is your device on? Is it Version 8.1 or no?
It is 8.1. However, several of my friend's devices were not able to use my phone's hotspot.
Userlevel 1
It is 8.1. However, several of my friend's devices were not able to use my phone's hotspot.

Can you try these settings and let us know how it goes?

1. On the device slide your Live Tiles to the left to access the Menu.
2. Select Settings
3. Select Cellular
4. Scroll down and select edit internet apn
a) Select APN: wholesale
b) Click the Save icon.
Scroll down and select edit mms apn
1. Select APN: wholesale
2. WAP gateway (URL): blank
3. WAP gateway port: blank
4. MMSC (URL): http://wholesale.mmsmvno.com/mms/wapenc
5. MMSC port: blank
6. Click the Save icon.
7. At this time, turn the phone Off and then back On again.
8. Make test
a. Browse the internet , go to www.google.com
Mint Natalie:

Sorry for the late response but I haven't been able to log into my mint account for several days as kept getting error message.

My phone does not have some of the settings such as are the WAPs (at least I couldn't locate them). The rest are the same as the instructions I received with my SIM card. Hotspot continues to not work.

Thanks.
Userlevel 1
Mint Natalie:

Sorry for the late response but I haven't been able to log into my mint account for several days as kept getting error message.

My phone does not have some of the settings such as are the WAPs (at least I couldn't locate them). The rest are the same as the instructions I received with my SIM card. Hotspot continues to not work.

Thanks.


Please direct message me your mobile number so I can check your account and reset the login.
Userlevel 1
Mint Guys,

In the Access Points settings under Mobile Network, I changed the MVNO type to "IMSI" on ZTE Axon 7 and hotspot it started functioning. Earlier, my devices were able to connect but not use the hotspot!

If this is important settting, it has been missed by Mint help for Android.

Hope this helps someone!
Mint Guys,

In the Access Points settings under Mobile Network, I changed the MVNO type to "IMSI" on ZTE Axon 7 and hotspot it started functioning. Earlier, my devices were able to connect but not use the hotspot!

If this is important settting, it has been missed by Mint help for Android.

Hope this helps someone!


I am that someone! Thanks a million! I have tried over and over to get this working, and that was the magic step that every instruction was missing!

Now I can sign up for a year with Mint now that tethering is working!

Thanks again!
Mint Guys,

In the Access Points settings under Mobile Network, I changed the MVNO type to "IMSI" on ZTE Axon 7 and hotspot it started functioning. Earlier, my devices were able to connect but not use the hotspot!

If this is important settting, it has been missed by Mint help for Android.

Hope this helps someone!


*rizRos saved the day. I have an alcatel cameox android phone and doing the IMSI change worked perfectly for me to create a WORKING mobile hotspot. This is a game-changer! I also added the 'dun' to the apn type, but doing this alone did nothing. Changing the MNVO did the trick!

THANK YOU
What do you mean "In the Access Points settings under Mobile Network, I changed the MVNO type to "IMSI" "? What APN field does "IMSI" go into? I don't have a field called "Mobile Network" in my APN settings. Phone: LG Stylo 2. My phone won't even start the hotspot, saying "authenticating..." and then fails, saying "Looks like there is a temporary network issue affecting Mobile Hostpot right now, please try again at a later time." LTE data works fine on the phone. Just won't start up hotspot.
Just confirming with others that the IMSI tip works!

You have to go to Connections, Mobile Networks, Access Point Names, then click on the active default APN, or you might have to click the three dots in the upper right of your screen that takes you to "Edit".

Then scroll on the Edit page to where it asks about Mobile Virtual Network Operator, click that and change it to IMSI.

DONE! Hotspots should work now! Not sure why this isn't the default setting for Mint's APN, we still only get the same amount of 4G whether it's direct or tethered... but thanks so much to rizRos for figuring this out!

This tip worked for me but i also had to use the “mint mobile  Alt 1 set up” for APN 

 


Mint Mobile Alt 1
Mint Mobile Alt 1
APN Name    Mint Mobile
APN    wholesale
Proxy    
Port    8080
Username    
Password    
Server    
MMSC    https://wholesale.mmsmvno.com/mms/wapenc
MMS Proxy    
MMS Port    
MCC    310
MNC    260
Authentication Type    
APN Type    default,supl,mms
APN Protocol    
APN Roaming Protocol    
Bearer    
MVNO Type    
MVNO Type

 

Reply