Solved

Unable to make or receive calls and texts without WiFi

  • 7 February 2020
  • 4 replies
  • 98 views

My wife and I have been using Mint Mobile for over a year now without issue. In the last week or so this suddenly changed. I am no longer able to call (I am given a call failed message) or receive calls unless I am connected to WiFi. The same issue occurs when trying to send texts or receive texts. 

I am connected to the Mint Mobile network. I have service indicated by the bars (typically 2-4 bars) with Mint LTE showing next to the bars. I can browse the internet, listen to Pandora, etc. which seems to confirm that I really do have service. I just cannot make or receive calls or texts. 

I have already spoken with a Mint Mobile representative and they suggested that I replace my SIM card. They sent me a new SIM and I followed the instructions to install it but the same issue remains. Does anyone have any ideas on what I might be able to do to fix this?

Additional details in case they help:

I have an iPhone 5S
My wife has an iPhone 6S and has absolutely no issues calling or texting (with or without WiFi) even when we are in the same location
Calls and texts immediately work as soon as I connect to WiFi

 

Thanks so much!

icon

Best answer by Treker2 7 February 2020, 14:05

Sounds like you need a new phone, your wife is having no problems at all so it is not a signal issue. Not in airplane mode is it.

View original

4 replies

Sounds like you need a new phone, your wife is having no problems at all so it is not a signal issue. Not in airplane mode is it.

Sounds like you need a new phone, your wife is having no problems at all so it is not a signal issue. Not in airplane mode is it.

No it’s not in airplane mode. I’m hoping there’s some sort of fix that doesn’t involve getting a new phone. I appreciate the input, I’ll wait to see if anyone has other ideas before I make any decisions!

Its a shame when electronics don’t work as they should.

With you and your wife being in the same area, that means you will be connected to the same tower. If she is able to send and receive calls and text using the same tower as you, that lets you know that the network is not having an issue, there is either something going on with your phone or the provisioning of your phone. As an end-user, you are unable to troubleshooting provisioning, only your carrier, Mint Mobile, can.

Since, I am not an employee of Mint Mobile, I will list some steps you can try on your own (or not) in an attempt to rectify your issue.

  1. Go to settings> general> shut down (this will NOT delete your content)
  2. Go to settings> general> reset> reset network settings (this will NOT delete your content)
  3. Go to settings> general> software update (see if any updates are available for your phone)
  4. Go to settings> cellular> turn on “cellular data,” turn off “calls on other devices,” ensure that Network selection says “Mint”
  5. Go to settings> do not disturb> and make sure it is turned OFF

Hope this helps! If all else fails, you may need to upgrade your device although I truly believe its a provisioning issue.

Its a shame when electronics don’t work as they should.

With you and your wife being in the same area, that means you will be connected to the same tower. If she is able to send and receive calls and text using the same tower as you, that lets you know that the network is not having an issue, there is either something going on with your phone or the provisioning of your phone. As an end-user, you are unable to troubleshooting provisioning, only your carrier, Mint Mobile, can.

Since, I am not an employee of Mint Mobile, I will list some steps you can try on your own (or not) in an attempt to rectify your issue.

  1. Go to settings> general> shut down (this will NOT delete your content)
  2. Go to settings> general> reset> reset network settings (this will NOT delete your content)
  3. Go to settings> general> software update (see if any updates are available for your phone)
  4. Go to settings> cellular> turn on “cellular data,” turn off “calls on other devices,” ensure that Network selection says “Mint”
  5. Go to settings> do not disturb> and make sure it is turned OFF

Hope this helps! If all else fails, you may need to upgrade your device although I truly believe its a provisioning issue.

I went through all of your suggestions and I'm still having the same issues. I will contact Mint to see if they can check the provisioning. I really appreciate you taking the time to offer these solutions, you have been a great help. 

Reply