Question

Wifi talk and text option not in Settings


Enabled wifi talk and text on https://my.mintmobile.com/account/wifi-calling, but there is no option in the phone Settings to enable it. The info on https://www.mintmobile.com/faq/enable-wifi-talk-text/ does not help, because there is no WiFi Calling option in the Settings.
Xperia Z with Android 7.1.2, LineageOS 14.1.

2 replies

Userlevel 4
Badge
Have you looked up the phone settings on the manufacture website? That might be the best way to find a solution.

Thank you,
Mint Mobile Support
Check if you can enable WiFi calling from your default Phone app. Open the app, click on three vertical dots in the upper right corner and then go to Settings. Once you are in Settings, go to Calls and click on Wi-Fi calling. Hopefully it will work for you.

Reply