Cell Not Ringing / No Voicemail Notice

  • 6 June 2019
  • 1 reply


I'm having no ring issues when the cell number is dialed (Holiday, FL). If the caller leaves a message there's not notification of message or missed call. The issue seems related to some period of inactivity on the cell number, perhaps when inactive on WiFi. I've noticed this several times in the morning, but it just happened this afternoon. I have a Moto e5 Play.

This afternoon I called the cell number twice from Google Voice. No ringing heard in the calling phone or from the cell. After some seconds of silence the cell voicemail greeting was heard. I left myself a short message each time. After a couple minutes no message or missed call notice had popped up on the cell.

Next I called another Google Voice number which rings the Hangouts app on the phone. The Hangouts app rang and lit up the phone. (This is not Google Voice forwarded to cell number.) I hung up leaving no message.

Immediately after hanging up the desk phone, the Moto popped up notification of the missed Hangouts call. That notification was immediately followed by notifications of the two cell messages. No missed call notifications.

How do we get the cell number to ring every time regardless of how long it has been since the number was last used?

1 reply

Additional info:

The voicemail notifications referenced above were from Visual Voicemail, not the phone app. Initial post was on calls sometime between 7 AM and 8:30 AM

I called the cell this morning between 6:00am and 6:30 am. It rang as it should and gave the missed call notification. I cleared the notice. I tried twice again around 7:20am and no ring heard on either end of call. After some silence the voicemail kicked in. I only left a message after the second call.

After 15 minutes there was still no notification of missed call nor voicemail. Phone allows notification on lock screen. As I picked up the phone to unlock, the Visual Voicemail notice popped onscreen. No notice of missed calls.

So maybe not related to extended time on WIFI as I guessed above. Maybe something happening in the system around 7 AM? Just guessing.