Question

Voicemail issues

  • 9 January 2019
  • 9 replies
  • 244 views

About 6 months ago, my voicemail suddenly changed to Spanish. I understand very little Spanish, so I cannot go through the menu system to change it back to English. The problem has not been too critical since this is my backup phone, but it needs to be fixed. I previously called and reported the problem, but it was not resolved.

Could not use chat support as it has extremely limited options and choices.😫

This topic has been closed for comments

9 replies

  • Call voicemail and dial 4.
  • Wait a few seconds and dial 7.
  • That should change it back to English.
Does not work. I get a response of "no siento", which I believe means does not understand.
Suggest fix has still not worked... problem not resolved...
Since my renewal comes up in a week, I'm considering cancellation...perhaps find a service which can resolve this simple problem.
  1. Call and connect to your voicemail.
  2. Press the star * key to access the main menu.
  3. Press 4 to access the mailbox options.
  4. Press 7 to change the language of the voicemail prompts to either Spanish or English.
As before, the suggested procedure does not work.
..And since the audio is in Spanish, knowing exactly when to press the various buttons is impossible to tell.
Thanks for trying, however.
You would only need the most minimal knowlege of the Spanish language to navigate that menu. Cuatro, siete, idioma, Ingl├ęs..........Just sayin,
It has nothing to do with counting numbers...why can't Mint fix the problem it created?
Lo siento, pero parece a mi que eres demasiado tonto para tener un telephono inteligente.
Don't read or speak Spanish...please, no more useless comments.