Sticky Tutorial

Having Trouble Sending a Picture Message? Learn How to Update

Having Trouble Sending a Picture Message? Learn How to Update

Show first post
This topic has been closed for comments

26 replies

If you are struggling to send a picture message or access the internet on your phone, you’ll need to update your settings. There’s two ways to do this:

1. Text ‘SETUP’ to 6700
If you have a compatible Android device, you’ll receive a notification to automatically install your settings. If you are on an iPhone or a non-compatible Android device, you’ll receive a message with manual instructions. Simply follow the steps.
2. Update manually
Sometimes the good-old-fashioned way is best. Check out our step-by-step instructions on how to set up your data for Android and iPhone devices.

Android


On your Android device, go to Settings -- More Networks -- Cellular (or Mobile) Networks -- Access Point Names -- hit the '+'

Now enter the following under each field: Cellular Data:
Name - Ultra
APN - Wholesale
Proxy - (leave blank)
Port - 8080
Username & Password - (leave blank)
Server - (leave blank)
MMS: MMSC - http://wholesale.mmsmvno.com/mms/wapenc
MMS Proxy - (leave blank)
MMS Port - (leave blank)
MNC - 260
Authentication Type - (leave blank)
APN Type - default,supl,mms
MCC - 310



iPhone


On your iPhone, go to Settings -- Cellular -- Cellular Data Options -- Cellular Data Network (this may differ depending on which iOS version you have)

Now enter the following under each field:

CELLULAR DATA
APN - alpha
Username - (leave blank)
Password - (leave blank)


MMS
APN - wholesale
Username - (leave blank)
Password - (leave blank)
MMSC - http://wholesale.mmsmvno.com/mms/wapenc
MMS Proxy - (leave blank)
MMS Max Message Size - 1048576
MMS UA Prof URL: - http://apple.com/mms/uaprof.rdf

LTE SETUP (OPTIONAL)
Leave all these fields blanks




On the android, it shows to leave the MMS port blank? My phone was not sending pictures until I added the "8080" number as it is also added in the first MMS port. I dont know if this was just omitted but after I added it, i was able to send pictures.