Solved

MMS broken with Mint APN Works with TMO's APN

  • 11 September 2018
  • 7 replies
  • 1101 views

That about says it. I double and triple checked the manually input Ultra/wholesale APN, especially the MMSC. It used to work, but now I noticed I haven't had any MMS in weeks while SMS has worked.
For kicks I decided to try the T-Mobile apn that was on the phone (Oneplus 6) and it works.

What gives?
Please Fix.
icon

Best answer by Mint_Nicole 14 September 2018, 01:19

Hey Baracuda2,

Under name instead of Mint Mobile, put Ultra and under APN is capitalize Wholesale. After doing this please power cycle your phone and this should resolve your issue.

Thanks,
Nicole, Mint Mobile
View original

7 replies

Userlevel 2
Hey Baracuda2,
Could you please private message us a screen shot of your data settings through Mint Mobile Cares facebook?
Thanks,
Nicole, Mint Mobile
I don't do Facebook nor plan to 🙂 Here are the screencaps you requested. The MMSC does end as "wapenc" the c is cutoff in screencap.

Userlevel 2
Hey Baracuda2,

Under name instead of Mint Mobile, put Ultra and under APN is capitalize Wholesale. After doing this please power cycle your phone and this should resolve your issue.

Thanks,
Nicole, Mint Mobile
Having the same problems with the same phone (OnePlus 6). Here are my APN settings:

Userlevel 1
Did either of you ever get this working?

I too am on a OnePlus 6 and am not able to receive MMS messages since switching to Mint. I have the same APN settings (Wholesale), I also tried my old T-Mobile APN (fast.t-mobile.com) but either way I can't receive MMS
Thank you for posting this. It helped me solve my connection issues. I couldn't get any help through Mint Support. BTW this worked for my ZTE Max Pro. if anyone else has connection issues.
Yea make you guys follow the exact way like if you see it capitalized, then capitalize it, no space? Don't add one. Also I am using OnePlus 6T, when I switched to mint I think I had to go to my text app and reenable MMS.

Reply